1. WinZengSEO首页
  2. 网站建设

警告:当前为php5_module模式,将不被nginx/apache2.4支持,请重新安装此PHP版本

宝塔管理面板中当前为php5_module模式,将不被nginx/apache2.4支持解决方法

因为有一个shopex4.85的程序需要php5.2支持 ,于是将原来的 apache2.4切换成apache2.2,但是安装PHP5.2之后报错:

警告:当前为php5_module模式,将不被nginx/apache2.4支持,请重新安装此PHP版本

php5.2

而卸载重新用编译模式安装php5.2   虽然没有报错但是发现打不开网站。

几经周折之后还是发现CentOS7.6根本装不上PHP5.2,于是重装系统用低版本CentOS 6.8进行安装,安装成功后,需要注意的是:apache2.2不支持多版本的PHP并存,只能删掉PHP5.3 保留PHP5.2,一切OK! 

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

20879750

在线咨询:点击这里给我发消息

邮件:winzeng#qq.com(#改为@)

周一至周五9:30-18:30,节假日休息

QR code