wordpress安装对PHP版本要求

avatar 2019年7月18日16:45:26 评论 2,333

上传WordPress程序后,配置好数据库信息,发现提醒:

 

Your server is running PHP version 5.4.45 but WordPress 5.2.2 requires at least 5.6.20.

 

5.22版本最低要求PHP版本事5.6  而我的空间默认是5.4

自然无法正常运行了,于是进空间后台 切换更高的PHP版本

wordpress安装对PHP版本要求

 

剩下重新刷新页面 安装成功~

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin
avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: